Dolën në qarkullim SMF 1.1.2 dhe SMF 2.0 RC4 - AdminZone

×
Albanian Forums, Zerion Zeri yt Zeri Info, Forumi Shqiptar Al Virtual, Diskutime, Biseda, Chat Njofje, Informatika, Teknologjia, Gazeta Tema, Gazetat Shqiptare, Bota Sot, www Channel Albania, Telegrafi Kosovo, Ballkani Web, Gazeta Lajme shqip, Lajmet e Fundit Shqiperia Kosova, Dita, Panorama, Kryeartikull, Faqja Kryesore, Video Shqip, Muzike Shqipe, Njoftime, Lajmerime, Temat Online, Gazetat, Kosovare, Shtypi Ditor, Sporti Shqiptar, Dashuria, Pyetje Pergjigje, Keshilla, Ndihme, Webmaster Shqiptar, Familja, Shqiptaria, Muzika, Receta Gatimi, Imazhe, Vipat-shqiptar, Aktualiteti
Media Sociale
Mesazhe Private
Shqiptaret duke lexuar tema interesante dhe te ndryshme
Tema re

Dolën në qarkullim SMF 1.1.2 dhe SMF 2.0 RC4

Dolën në qarkullim SMF 1.1.2 dhe SMF 2.0 RC4

· 10 · 1354

  • Postime: 3787
  • Karma: +16/-2
  • Gjinia: Mashkull

ne: 02-11-2010, 18:33:49
Kanë dalë në qarkullim versionet e reja të SMF, përkatësisht 1.1.12 për degën 1.1.x dhe 2.0 RC4 për degën 2.0. Për ata që ende përdorin SMF 1.0.x, ka dalë gjithashtu SMF 1.0.20.

Njoftimi zyrtar: SMF 2.0 Candidate 4 and SMF 1.1.12 have been released

Meqë këto versione të reja ndreqin disa probleme sigurie dhe shtojnë përmirësime, ju këshilloj që të freskoni forumet dhe faqet tuaja të ndërtuara me SMF.

Me nderime!

  • Postime: 1113
  • Karma: +0/-0
  • Gjinia: Mashkull

#1 ne: 04-11-2010, 21:53:49
Gje e mire kjo.
Tani per te kaluar nga 2.0 RC3 ne 2.0 RC4 cilen pakete me duhet te shkarkoje?
Edhe me instalimin e ri do nevojitet qe te instaloje perseri cdo gjenga fillimi?

  • Postime: 3787
  • Karma: +16/-2
  • Gjinia: Mashkull

#2 ne: 05-11-2010, 17:03:24
Tani per te kaluar nga 2.0 RC3 ne 2.0 RC4 cilen pakete me duhet te shkarkoje?

Large Upgrade.

Edhe me instalimin e ri do nevojitet qe te instaloje perseri cdo gjenga fillimi?

Po dhe jo. Të gjithë skedarët bazë të SMF duhet të zëvendësohen me ato në paketën Large Upgrade, pastaj shko te upgrade.php për të përfunduar freskimin. Nuk ka paketë freskimi drejtpërdrejt nga paneli i adminit, pasi 2.0 është akoma në etapën RC (pas beta, por para daljes së versionit final).

Për mendimin tim, ndiq këto hapa:

1. Bëj një kopje të skedarëve dhe bazës së të dhënave, sa për siguri.
2. Vendos pamjen Curve si default.
3. Çinstalo të gjitha modifikimet; s'ka nevojë t'i heqësh ndryshimet (manuale apo jo) në pamjet e tjera (jo Curve).
4. Kaloje forumin në 2.0 RC4.
5. Instalo mods.
6. Vendos prapë pamjen e vjetër.

Nëse RC4 ka freskime për Curve, këto freskime duhet t'i zbatosh edhe te pamjet e tjera.

  • Postime: 242
  • Karma: +2/-0
  • Gjinia: Mashkull

#3 ne: 05-11-2010, 19:38:44
Kam postuar dhe me heret, por nuk po e shoh postin tim. Pyetja ime ishte kjo: ku qendron dallimi mes ketyre dy versioneve te perditesuara? :)

  • Postime: 231
  • Karma: +0/-0

#4 ne: 05-11-2010, 20:59:21
Smf 1.x e smf 2.x jane dy versione te ndryshme. Smf2 esht me i perparuar por jo stabel. Smf1 esht stabel.

  • Postime: 1113
  • Karma: +0/-0
  • Gjinia: Mashkull

#5 ne: 06-11-2010, 20:45:07
Smf 1.x e smf 2.x jane dy versione te ndryshme. Smf2 esht me i perparuar por jo stabel. Smf1 esht stabel.
Por tani qe une e kam ne SMF 2.x mund te kaloje ne SMF 1.x?

  • Postime: 3787
  • Karma: +16/-2
  • Gjinia: Mashkull

#6 ne: 07-11-2010, 18:15:46
Por tani qe une e kam ne SMF 2.x mund te kaloje ne SMF 1.x?

Jo.

Mirë je me SMF 2.0, RC4 është mjaft stabël, pa merak. Sa për dijeni, ky forum ku po shkruan ti tani e ka përdorur SMF që në versionet beta. Nuk po kalojmë në 2.0 thjesht për arsye praktike, jo se nuk është i mirë.

  • Postime: 1113
  • Karma: +0/-0
  • Gjinia: Mashkull

#7 ne: 07-11-2010, 19:42:05
Jo.

Mirë je me SMF 2.0, RC4 është mjaft stabël, pa merak. Sa për dijeni, ky forum ku po shkruan ti tani e ka përdorur SMF që në versionet beta. Nuk po kalojmë në 2.0 thjesht për arsye praktike, jo se nuk është i mirë.

Por arsyeja qe une dua te kaloje perseri ne SMF 1.x eshte se ka ne dispozicione edhe gjuhen shqipe. Kurse RC3 dhe  RC4 nuk eshte e disponushme. edhe do kohe per perkethim se e fillova qe te perketheja RC3 por tani qe doli i riu me duhet ta perketheje perseri nga fillimi  hmmmmm:

  • Postime: 3787
  • Karma: +16/-2
  • Gjinia: Mashkull

#8 ne: 07-11-2010, 20:31:52
Por arsyeja qe une dua te kaloje perseri ne SMF 1.x eshte se ka ne dispozicione edhe gjuhen shqipe. Kurse RC3 dhe  RC4 nuk eshte e disponushme. edhe do kohe per perkethim se e fillova qe te perketheja RC3 por tani qe doli i riu me duhet ta perketheje perseri nga fillimi  hmmmmm:

Nuk e kam parë me hollësi RC4, por nuk besoj se paketat e gjuhës kanë shumë ndryshime nga RC3. Mjafton të vendosësh shtesat apo ndryshimet (nëse ka) që ka bërë RC4 në skedarët e gjuhës të RC3 dhe je në rregull. Gjithashtu mos harro të ndryshosh versionin e SMF (nga RC3 në RC4) në krye të secilit skedar të gjuhës.

Shkurt fjala, nuk ka nevojë të përkthesh nga e para! Mund të pyesësh në forumin zyrtar se cilët janë ndryshimet në skedarët e gjuhës angleze dhe ti thjesht zbatoji ato ndryshime në skedarët e gjuhës shqipe. :)

  • Postime: 3787
  • Karma: +16/-2
  • Gjinia: Mashkull

#9 ne: 07-11-2010, 21:17:32
Me sa pashë shpejt e shpejt, janë dy foldera ku duhet të kryesh ndryshimet e gjuhës:

1. Themes/core/languages/
Shto index.php (mund ta marrësh nga paketa e RC4)
Në Settings.<gjuha_jote>.php zëvendëso:
Kodi: [Zgjidh]
// Version: 2.0 RC3; Settings

// Important! Before editing these language files please read the text at the top of index.english.php.
me:
Kodi: [Zgjidh]
// Version: 2.0 RC4; Settings

2. Themes/default/languages
Në disa skedarë duhet të ndryshosh vetëm versionin te komenti në krye, nga RC3 në RC4. Në disa të tjerë duhet të bësh edhe ndryshime të tekstit dhe/ose të shtosh tekst të ri.

Nuk e di çfarë editori teksti përdor ti, por Notepad++ (për shembull) të jep mundësinë të krahasosh dy skedarë për ndryshime: hap dy skedarë me të njëjtin emër (njërin nga paketa origjinale e RC3 dhe tjetrin nga RC4) dhe nga menuja Plugins zgjidh Compare > Compare. Kliko në figurë për ta parë në madhësi të plotë:



Temat e fundit